05/17/2022-5/18/2022 Intermittent Load Times with Case Application
Incident Report for Decisiv SRM
Resolved
The Case Application has returned to operating as expected. Our Engineering team continues to monitor for any potential issues.
Posted May 18, 2022 - 17:36 EDT
Update
We are getting new reports regarding intermittent long load times within the Case Application. Our Engineering team is actively working to investigate the cause and we will provide updates as we have them.
Posted May 18, 2022 - 12:14 EDT
Investigating
Starting at approximately 10:15 am EDT this morning, users experienced intermittent Case Application load time slowdowns. This continued for several hours before improving to standard norms. Decisiv continues to monitor the performance, is investigating potential source issues, and will provide ongoing updates.
Posted May 17, 2022 - 17:25 EDT
This incident affected: Case (Provider, Fleet).