Vision Infrastructure Maintenance
Incident Report for Decisiv SRM
Resolved
This incident has been resolved
Posted Mar 24, 2023 - 14:52 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2023 - 12:12 EDT
Monitoring
Vision is back up and running and we’re syncing the cases for the last 12 hours which should be done in about 30 minutes
Posted Mar 24, 2023 - 11:12 EDT
Identified
The issue has been identified and we are working towards a fix to be implemented.
Posted Mar 24, 2023 - 10:10 EDT
Investigating
Vision is currently unavailable due to infrastructure maintenance and will return shortly.
Posted Mar 24, 2023 - 09:16 EDT
This incident affected: Vision.