06/16/2025 - Reports of Case Errors

Incident Report for Decisiv SRM

Resolved

The system outage experienced this morning has been fully resolved. We apologize for any inconvenience this may have caused.
Posted Jun 16, 2025 - 15:05 EDT

Monitoring

A fix has been implemented, and we are monitoring results.
Posted Jun 16, 2025 - 10:49 EDT

Investigating

We are currently investigating intermittent stability concerns with our Case application.
Posted Jun 16, 2025 - 09:24 EDT
This incident affected: Case (Provider, Fleet, Call Center, Field).