12/11/2023 Intermittent Load Times with Case Application
Incident Report for Decisiv SRM
Resolved
The issue has been resolved and normal service has been restored.
Posted Dec 12, 2023 - 13:16 EST
Monitoring
The issue has been addressed, and we are actively monitoring the situation to ensure stability.
Posted Dec 11, 2023 - 16:16 EST
Investigating
Case is currently experiencing slower than normal load times. We are currently aware of the issue and are actively investigating the source.
Posted Dec 11, 2023 - 11:51 EST
This incident affected: Case (Provider).