10/29/2025 Downstream Case Integration

Incident Report for Decisiv SRM

Resolved

The issue has been resolved and normal service has been restored.
Posted Oct 30, 2025 - 09:35 EDT

Monitoring

The issue has been addressed, and we are actively monitoring the situation to ensure stability.
Posted Oct 29, 2025 - 14:19 EDT

Investigating

We are currently aware of timeouts produced across the Case product.
As these issues resolve you should notice these timeouts subsiding.

We'll continue to monitor the situation moving forward, follow the status page for further updates.
Posted Oct 29, 2025 - 13:32 EDT
This incident affected: Case (Provider, Fleet).