07/10/2023 Intermittent Load Times with Case Application
Incident Report for Decisiv SRM
Resolved
This incident has been resolved
Posted Jul 10, 2023 - 20:06 EDT
Monitoring
Our development team has implemented a patch to production that has systems returning to normal; we will continue to monitor this going forward for the next couple hours to determine that performance has returned.
Posted Jul 10, 2023 - 13:23 EDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2023 - 11:09 EDT
Investigating
Case is currently experiencing slower than normal load times. We are currently aware of the issue and are actively investigating the source.
Posted Jul 10, 2023 - 11:08 EDT
This incident affected: Case (Provider, Fleet).