01/29/2024 Intermittent Load Times with Case Application
Incident Report for Decisiv SRM
Resolved
The issue has been resolved and normal service has been restored.
Posted Jan 29, 2024 - 19:25 EST
Monitoring
The issue has been addressed, and we are actively monitoring the situation to ensure stability.
Posted Jan 29, 2024 - 16:23 EST
Investigating
Case is currently experiencing slower than normal load times. We are currently aware of the issue and are actively investigating the source.
Posted Jan 29, 2024 - 11:57 EST
This incident affected: Case (Provider).