Errors in Case during PP&A requests and RO exports to DMS CDK

Incident Report for Decisiv SRM

Resolved

The issue has been resolved and normal service has been restored.
Posted Feb 26, 2025 - 08:31 EST

Investigating

We are investigating reports of intermittent timeouts impacting CDK users when attempting to export a case to a Repair Order (RO).

CDK is currently investigating the issue from their end.
Posted Feb 21, 2025 - 11:02 EST
This incident affected: Case (Provider).