Email notifications are experiencing intermittent delivery issues

Incident Report for Decisiv SRM

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 12:56 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 01, 2026 - 10:36 EDT

Monitoring

The issue has been addressed, and we are actively monitoring the situation to ensure stability.
Posted Jun 01, 2026 - 10:35 EDT

Investigating

Email notifications are experiencing intermittent delivery issues, preventing messages from arriving at the intended recipients. We’re actively investigating and intend to restore stable delivery as soon as possible.
Posted Jun 01, 2026 - 09:59 EDT
This incident affected: Case (Provider, Fleet).