Vision Outage
Incident Report for Decisiv SRM
Resolved
This incident has been resolved.
Posted Apr 10, 2023 - 09:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2023 - 09:47 EDT
Update
04/10/2023 [Decisiv Vision Not Working] [#192630]
We have identified the issues with Vision. We will continue to monitor performance and update.
Reported at 04/10/2023 09:30 AM Eastern
Posted Apr 10, 2023 - 09:47 EDT
Investigating
04/10/2023 [Decisiv Vision Not Working] [#192630]
We are currently experiencing issues with Vision. We will provide further details as soon as we have them.
Reported at 04/10/2023 08:30 AM Eastern
Posted Apr 10, 2023 - 09:09 EDT
This incident affected: Vision.