12/9/2025 Intermittent Load Times with Case Application

Incident Report for Decisiv SRM

Resolved

The issue has been resolved and normal service has been restored.
Posted Dec 09, 2025 - 16:18 EST

Monitoring

The issue has been addressed, and we are actively monitoring the situation to ensure stability.
Posted Dec 09, 2025 - 13:45 EST

Identified

We have identified the root cause and are working toward a resolution.
Posted Dec 09, 2025 - 12:35 EST

Investigating

Case is currently experiencing slower than normal load times and 504 errors. We are currently aware of the issue and are actively investigating the source.
Posted Dec 09, 2025 - 11:55 EST
This incident affected: Case (Provider, Fleet).